Power BI Exchange

Please login or click SIGN UP FOR FREE to create your PowerBIUG account to join this user group.
Expand all | Collapse all

HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

  • 1.  HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

    Posted 8 days ago
    I nedd help,  I want to know how to do not graph the zero, since power bi takes me zero in graphic drawing and does not cut the line when there are no values




    please 


    ------------------------------
    Mirian Murillo
    Supervisor engineer
    Tegucigalpa
    ------------------------------

    Attachment(s)

    pbix
    DEMANDA.pbix   59K 1 version
    xlsx
    TABLA1.xlsx   105K 1 version
    Conference-PBI_200x200


  • 2.  RE: HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

    Gold Contributor
    Posted 7 days ago
    Hello,

    In your visualization pane, click on "hora" and choose to display items without data.

    Have a nice day,

    ------------------------------
    Jonathan CHANAL
    Chef de Projet Digital / Data Analyst
    Grenoble
    ------------------------------

    Conference-PBI_200x200


  • 3.  RE: HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

    Gold Contributor
    Posted 7 days ago
    Edited by Jonathan CHANAL 7 days ago
    Actually, Power BI cuts the line in your graph, as the value in black is not continuous. I don't understand exactly what is the problem, sorry.

    ------------------------------
    Jonathan CHANAL
    Chef de Projet Digital / Data Analyst
    Grenoble
    ------------------------------

    Conference-PBI_200x200


  • 4.  RE: HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

    Gold Contributor
    Posted 7 days ago
    OK maybe you want this as a result,


    Then change the type of graph only or try to explain more clearly your demand ;)


    ------------------------------
    Jonathan CHANAL
    Chef de Projet Digital / Data Analyst
    Grenoble
    ------------------------------

    Conference-PBI_200x200


  • 5.  RE: HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

    Gold Contributor
    Posted 6 days ago
      |   view attached
    Hello,

    Maybe you want this result? Take a look at my file.

    Sorry, I don't understand exactly what is the expected result.

    ------------------------------
    Jonathan CHANAL
    Chef de Projet Digital / Data Analyst
    Grenoble
    ------------------------------

    Attachment(s)

    pbix
    DEMANDA.pbix   59K 1 version
    Conference-PBI_200x200


  • 6.  RE: HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

    Gold Contributor
    Posted 5 days ago
    Hello,

    You have to change the line thickness to get the right result. For the X axe, it works in my file without doing anything. Maybe it's related to the configuration of your PC. You have to try to modify the time settings of your PC, in Windows, type clock and region.

    I hope it helps.

    ------------------------------
    Jonathan CHANAL
    Chef de Projet Digital / Data Analyst
    Grenoble
    ------------------------------

    Conference-PBI_200x200


  • 7.  RE: HOW MAKE NOT PLOT ZERO IN STACKED AREA GRAPH

    Posted 5 days ago
    Thanks Jonathan, but you should not change the thickness of the line, if you make the same graph in Excel, there you don't have to do anything, just put the data. If you want to see the thickest line, then it covers the entire graph, because it takes into account the zeros. I still don't understand that.
    Thank you very much for your time.
    I'll see about the time (Hora), see if I can fix it.

    ------------------------------
    Mirian Murillo
    Supervisor engineer
    Tegucigalpa
    ------------------------------

    Conference-PBI_200x200