Denmark - Power BI User Group

Please login or click SIGN UP FOR FREE to create your PowerBIUG account to join this user group.
Expand all | Collapse all

1.000 seperator and , comma

  • 1.  1.000 seperator and , comma

    Posted May 06, 2019 04:45 AM

    I on a Norwegian report. Problem is that Power BI communicates 1,000(Norsk(Boksmål)) where it should be 1.000 according to standard Norwegian standard. If I choose "Norsk(Nynorsk)" then it is correct, but that is not normally used in Norway. I think that it is a great function, but not when it is shown correct locally which is the case in Norway. Denmark is shown correct and other Countries. Anyone else with the same problem?

     

    Even better is it possible to lock setup in Desktop if a company wish to use the same ,. and dates setup worldwide on reports?



    ------------------------------
    D. Emil Nielsen
    It Consultant
    Aarhus
    50590224
    ------------------------------


  • 2.  RE: 1.000 seperator and , comma

    Posted May 15, 2019 04:13 AM
    The currency setting seems like a mistake in Power BI.

    But it have helped me solve the english comma/dot and date format by getting users to set their language in the Power BI Services to danish. Where Power BI Services as a default will detect the browser language and show different date and comma/dot format than intended.


    ------------------------------
    Felix Henriksen
    Data Analytics Specialist
    40411225
    ------------------------------



  • 3.  RE: 1.000 seperator and , comma

    Posted May 15, 2019 04:32 AM
    Thanks Felix,

    Microsoft contacted me yesterday that they will correct this in Power bi about 4 weeks from yesterday(14. May 2019).

    The issue with the report we´re working on is that users will see the report in the browser and not via power bi services login. This would mean that you need to ask all users to change the language to "Norsk(Nynorsk)" on the desktop for Explorer and Edge. As for Chrome and Firefox they would need to change it manually in browser settings. Luckily that will not be needed as Microsoft is correcting this issue.

    Kind Regards
    Emil

    ------------------------------
    DouglasEmil Nielsen
    It Consultant
    Aarhus
    50590224
    ------------------------------